Old PEAR_Create PEAR_Alternate PEAR_Update MySQL_Text MySQL_Num MySQL_Constant DB_ERROR Unknown error 1105 ER_UNKNOWN_ERROR DB_ERROR_ACCESS_VIOLATION %-.16s command denied to user: '%-.32s@%-.64s' for column '%-.64s' in table '%-.64s' 1143 ER_COLUMNACCESS_DENIED_ERROR DB_ERROR_ACCESS_VIOLATION %-.16s command denied to user: '%-.32s@%-.64s' for table '%-.64s' 1142 ER_TABLEACCESS_DENIED_ERROR DB_ERROR_ACCESS_VIOLATION %-.32s@%-.64s is not allowed to create new users 1211 ER_NO_PERMISSION_TO_CREATE_USER DB_ERROR_ACCESS_VIOLATION Access denied for user: '%-.32s@%-.64s' (Using password: %s) 1045 ER_ACCESS_DENIED_ERROR DB_ERROR_ACCESS_VIOLATION Access denied for user: '%-.32s@%-.64s' to database '%-.64s' 1044 ER_DBACCESS_DENIED_ERROR DB_ERROR_ACCESS_VIOLATION Can't find any matching row in the user table 1133 ER_PASSWORD_NO_MATCH DB_ERROR_ACCESS_VIOLATION Could not initialize master info structure, check permisions on master.info 1201 ER_MASTER_INFO DB_ERROR_ACCESS_VIOLATION Host '%-.64s' is blocked because of many connection errors. Unblock with 'mysqladmin flush-hosts' 1129 ER_HOST_IS_BLOCKED DB_ERROR_ACCESS_VIOLATION Host '%-.64s' is not allowed to connect to this MySQL server 1130 ER_HOST_NOT_PRIVILEGED DB_ERROR_ACCESS_VIOLATION The file '%-.64s' must be in the database directory or be readable by all 1085 ER_TEXTFILE_NOT_READABLE DB_ERROR_ACCESS_VIOLATION There is no such grant defined for user '%-.32s' on host '%-.64s' 1141 ER_NONEXISTING_GRANT DB_ERROR_ACCESS_VIOLATION There is no such grant defined for user '%-.32s' on host '%-.64s' on table '%-.64s' 1147 ER_NONEXISTING_TABLE_GRANT DB_ERROR_ACCESS_VIOLATION You are not owner of thread %lu 1095 ER_KILL_DENIED_ERROR DB_ERROR_ACCESS_VIOLATION You are using MySQL as an anonymous users and anonymous users are not allowed to change passwords 1131 ER_PASSWORD_ANONYMOUS_USER DB_ERROR_ACCESS_VIOLATION You must have privileges to update tables in the mysql database to be able to change passwords for others 1132 ER_PASSWORD_NOT_ALLOWED = DB_ERROR_ALREADY_EXISTS Can't create database '%-.64s'. Database exists 1007 ER_DB_CREATE_EXISTS DB_ERROR_ALREADY_EXISTS Can't generate a unique log-filename %-.64s.(1-999)\n 1098 ER_NO_UNIQUE_LOGFILE DB_ERROR_ALREADY_EXISTS Can't write, duplicate key in table '%-.64s' 1022 ER_DUP_KEY DB_ERROR_ALREADY_EXISTS Duplicate column name '%-.64s' 1060 ER_DUP_FIELDNAME = DB_ERROR_ALREADY_EXISTS Duplicate entry '%-.64s' for key %d 1062 ER_DUP_ENTRY DB_ERROR_ALREADY_EXISTS Duplicate key name '%-.64s' 1061 ER_DUP_KEYNAME DB_ERROR_ALREADY_EXISTS File '%-.80s' already exists 1086 ER_FILE_EXISTS_ERROR DB_ERROR_ALREADY_EXISTS Function '%-.64s' already exist 1125 ER_UDF_EXISTS DB_ERROR_ALREADY_EXISTS Not unique table/alias: '%-.64s' 1066 ER_NONUNIQ_TABLE = DB_ERROR_ALREADY_EXISTS Table '%-.64s' already exists 1050 ER_TABLE_EXISTS_ERROR DB_ERROR_CANNOT_CREATE %-.64s' is locked against change 1027 ER_FILE_USED = DB_ERROR_CANNOT_CREATE Can't create database '%-.64s'. (errno: %d) 1006 ER_CANT_CREATE_DB = DB_ERROR_CANNOT_CREATE Can't create file '%-.64s' (errno: %d) 1004 ER_CANT_CREATE_FILE = DB_ERROR_CANNOT_CREATE Can't create table '%-.64s' (errno: %d) 1005 ER_CANT_CREATE_TABLE DB_ERROR_CANNOT_DELETE Error on delete of '%-.64s' (errno: %d) 1011 ER_CANT_DELETE_FILE DB_ERROR_CANNOT_DROP Can't DROP '%-.64s'. Check that column/key exists 1091 ER_CANT_DROP_FIELD_OR_KEY DB_ERROR_CANNOT_DROP Error dropping database (can't delete '%-.64s', errno: %d) 1009 ER_DB_DROP_DELETE DB_ERROR_CANNOT_DROP Error dropping database (can't rmdir '%-.64s', errno: %d) 1010 ER_DB_DROP_RMDIR DB_ERROR_CONSTRAINT All parts of a PRIMARY KEY must be NOT NULL; If you need NULL in a key, use UNIQUE instead 1171 ER_PRIMARY_CANT_HAVE_NULL DB_ERROR_SYNTAX DB_ERROR_CONSTRAINT BLOB column '%-.64s' can't be used in key specification with the used table type 1073 ER_BLOB_USED_AS_KEY DB_ERROR_SYNTAX DB_ERROR_CONSTRAINT BLOB column '%-.64s' used in key specification without a key length 1170 ER_BLOB_KEY_WITHOUT_LENGTH DB_ERROR_CONSTRAINT Cannot add a child row: a foreign key constraint fails 1216 ER_NO_REFERENCED_ROW DB_ERROR_CONSTRAINT Cannot add foreign key constraint 1215 ER_CANNOT_ADD_FOREIGN DB_ERROR_CONSTRAINT Cannot delete a parent row: a foreign key constraint fails 1217 ER_ROW_IS_REFERENCED DB_ERROR_CONSTRAINT Can't find FULLTEXT index matching the column list 1191 ER_FT_MATCHING_KEY_NOT_FOUND DB_ERROR_CONSTRAINT Can't write, because of unique constraint, to table '%-.64s' 1169 ER_DUP_UNIQUE = DB_ERROR_CONSTRAINT Column '%-.64s' cannot be null 1048 ER_BAD_NULL_ERROR DB_ERROR_CONSTRAINT Column '%-.64s' is used with UNIQUE or INDEX but is not defined as NOT NULL 1121 ER_NULL_COLUMN_IN_INDEX DB_ERROR_SYNTAX DB_ERROR_CONSTRAINT Incorrect sub part key. The used key part isn't a string, the used length is longer than the key part or the table handler doesn't support unique sub keys 1089 ER_WRONG_SUB_KEY DB_ERROR_SYNTAX DB_ERROR_CONSTRAINT Multiple primary key defined 1068 ER_MULTIPLE_PRI_KEY DB_ERROR_CONSTRAINT The used table handler can't index column '%-.64s' 1167 ER_WRONG_KEY_COLUMN DB_ERROR_CONSTRAINT This table type requires a primary key 1173 ER_REQUIRES_PRIMARY_KEY DB_ERROR_CONSTRAINT You are using safe update mode and you tried to update a table without a WHERE that uses a KEY column 1175 ER_UPDATE_WITHOUT_KEY_IN_SAFE_MODE DB_ERROR_EXTENSION_NOT_FOUN Table '%-.64s' uses an extension that doesn't exist in this MySQL version 1112 ER_UNSUPPORTED_EXTENSION DB_ERROR_EXTENSION_NOT_FOUN This version of MySQL is not compiled with RAID support 1174 ER_NO_RAID_COMPILED DB_ERROR_MISMATCH All tables in the MERGE table are not identically defined 1168 ER_WRONG_MRG_TABLE = DB_ERROR_NODBSELECTED No Database Selected 1046 ER_NO_DB_ERROR = DB_ERROR_NOSUCHDB Can't drop database '%-.64s'. Database doesn't exist 1008 ER_DB_DROP_EXISTS DB_ERROR_NOSUCHDB Unknown database '%-.64s' 1049 ER_BAD_DB_ERROR = DB_ERROR_NOSUCHFIELD Unknown column '%-.64s' in '%-.64s' 1054 ER_BAD_FIELD_ERROR = DB_ERROR_NOSUCHTABLE Table '%-.64s.%-.64s' doesn't exist 1146 ER_NO_SUCH_TABLE = DB_ERROR_NOSUCHTABLE Unknown table '%-.64s' 1051 ER_BAD_TABLE_ERROR DB_ERROR_NOT_FOUND Can't find file: '%-.64s' (errno: %d) 1017 ER_FILE_NOT_FOUND DB_ERROR_NOT_FOUND Can't find function '%-.64s' in library' 1127 ER_CANT_FIND_DL_ENTRY DB_ERROR_NOT_FOUND Can't find record in '%-.64s' 1032 ER_KEY_NOT_FOUND DB_ERROR_NOT_FOUND Can't get hostname for your address 1042 ER_BAD_HOST_ERROR DB_ERROR_NOT_FOUND Function '%-.64s' is not defined 1128 ER_FUNCTION_NOT_DEFINED DB_ERROR_NOT_FOUND Key '%-.64s' doesn't exist in table '%-.64s' 1176 ER_KEY_DOES_NOT_EXITS DB_ERROR_NOT_FOUND Key column '%-.64s' doesn't exist in table 1072 ER_KEY_COLUMN_DOES_NOT_EXITS DB_ERROR_NOT_FOUND Table '%-.64s' has no index like the one used in CREATE INDEX. Recreate the table 1082 ER_NO_SUCH_INDEX DB_ERROR_NOT_FOUND Unknown character set: '%-.64s' 1115 ER_UNKNOWN_CHARACTER_SET DB_ERROR_NOT_FOUND Unknown command 1047 ER_UNKNOWN_COM_ERROR DB_ERROR_NOT_FOUND Unknown procedure '%-.64s' 1106 ER_UNKNOWN_PROCEDURE DB_ERROR_NOT_FOUND Unknown system variable '%-.64s' 1193 ER_UNKNOWN_SYSTEM_VARIABLE DB_ERROR_NOT_FOUND Unknown table '%-.64s' in %-.32s 1109 ER_UNKNOWN_TABLE DB_ERROR_NOT_FOUND Unknown thread id: %lu 1094 ER_NO_SUCH_THREAD DB_ERROR_NOT_FOUND View '%-.64s' doesn't exist for '%-.64s' 1029 ER_FORM_NOT_FOUND = DB_ERROR_NOT_LOCKED Table '%-.64s' was not locked with LOCK TABLES 1100 ER_TABLE_NOT_LOCKED DB_ERROR_SYNTAX %-.64s' isn't in GROUP BY 1055 ER_WRONG_FIELD_WITH_GROUP = DB_ERROR_SYNTAX %s near '%-.80s' at line %d 1064 ER_PARSE_ERROR DB_ERROR_SYNTAX A table must have at least 1 column 1113 ER_TABLE_MUST_HAVE_COLUMNS DB_ERROR_CONSTRAINT DB_ERROR_SYNTAX BLOB column '%-.64s' can't have a default value 1101 ER_BLOB_CANT_HAVE_DEFAULT DB_ERROR_SYNTAX Can't group on '%-.64s' 1056 ER_WRONG_GROUP_FIELD DB_ERROR_SYNTAX Column '%-.64s' specified twice 1110 ER_FIELD_SPECIFIED_TWICE DB_ERROR_SYNTAX Column count doesn't match value count 1058 ER_WRONG_VALUE_COUNT DB_ERROR_SYNTAX Column: '%-.64s' in %-.64s is ambiguous 1052 ER_NON_UNIQ_ERROR DB_ERROR_SYNTAX Cross dependency found in OUTER JOIN. Examine your ON conditions 1120 ER_WRONG_OUTER_JOIN DB_ERROR_SYNTAX Field separator argument is not what is expected. Check the manual 1083 ER_WRONG_FIELD_TERMINATORS DB_ERROR_SYNTAX Illegal GRANT/REVOKE command. Please consult the manual which privileges can be used. 1144 ER_ILLEGAL_GRANT_FOR_TABLE DB_ERROR_INVALID DB_ERROR_SYNTAX Incorrect column name '%-.100s' 1166 ER_WRONG_COLUMN_NAME DB_ERROR_INVALID DB_ERROR_SYNTAX Incorrect column specifier for column '%-.64s' 1063 ER_WRONG_FIELD_SPEC DB_ERROR_INVALID DB_ERROR_SYNTAX Incorrect database name '%-.100s' 1102 ER_WRONG_DB_NAME DB_ERROR_SYNTAX Incorrect parameter count to procedure '%-.64s' 1107 ER_WRONG_PARAMCOUNT_TO_PROCEDURE DB_ERROR_SYNTAX Incorrect parameters to procedure '%-.64s' 1108 ER_WRONG_PARAMETERS_TO_PROCEDURE DB_ERROR_CONSTRAINT DB_ERROR_SYNTAX Incorrect table definition; There can only be one auto column and it must be defined as a key 1075 ER_WRONG_AUTO_KEY DB_ERROR_INVALID DB_ERROR_SYNTAX Incorrect table name '%-.100s' 1103 ER_WRONG_TABLE_NAME DB_ERROR_SYNTAX INSERT TABLE '%-.64s' isn't allowed in FROM table list 1093 ER_INSERT_TABLE_USED DB_ERROR_SYNTAX Invalid default value for '%-.64s' 1067 ER_INVALID_DEFAULT DB_ERROR_SYNTAX Invalid use of group function 1111 ER_INVALID_GROUP_FUNC_USE DB_ERROR_SYNTAX Invalid use of NULL value 1138 ER_INVALID_USE_OF_NULL DB_ERROR_SYNTAX Mixing of GROUP columns (MIN(),MAX(),COUNT()...) with no GROUP columns is illegal if there is no GROUP BY clause 1140 ER_MIX_OF_GROUP_FUNC_AND_FIELDS DB_ERROR_SYNTAX No tables used 1096 ER_NO_TABLES_USED DB_ERROR_SYNTAX Query was empty 1065 ER_EMPTY_QUERY DB_ERROR_SYNTAX Statement has sum functions and columns in same statement 1057 ER_WRONG_SUM_SELECT DB_ERROR_SYNTAX The host or user argument to GRANT is too long 1145 ER_GRANT_WRONG_HOST_OR_USER DB_ERROR_SYNTAX Wrong arguments to %s 1210 ER_WRONG_ARGUMENTS DB_ERROR_SYNTAX You can't delete all columns with ALTER TABLE. Use DROP TABLE instead 1090 ER_CANT_REMOVE_ALL_FIELDS DB_ERROR_CONSTRAINT DB_ERROR_SYNTAX You can't use fixed rowlength with BLOBs. Please use 'fields terminated by'. 1084 ER_BLOBS_AND_NO_TERMINATED DB_ERROR_SYNTAX You have an error in your SQL syntax 1149 ER_SYNTAX_ERROR DB_ERROR_SYNTAX You may only use constant expressions with SET 1204 ER_SET_CONSTANTS_ONLY DB_ERROR_UNSUPPORTED The handler for the table doesn't support check/repair 1178 ER_CHECK_NOT_IMPLEMENTED DB_ERROR_UNSUPPORTED The used command is not allowed with this MySQL version 1148 ER_NOT_ALLOWED_COMMAND DB_ERROR_UNSUPPORTED The used table type doesn't support AUTO_INCREMENT columns 1164 ER_TABLE_CANT_HANDLE_AUTO_INCREMENT DB_ERROR_UNSUPPORTED The used table type doesn't support BLOB/TEXT columns 1163 ER_TABLE_CANT_HANDLE_BLOB DB_ERROR_UNSUPPORTED The used table type doesn't support FULLTEXT indexes 1214 ER_TABLE_CANT_HANDLE_FULLTEXT = DB_ERROR_VALUE_COUNT_ON_ROW Column count doesn't match value count at row %ld 1136 ER_WRONG_VALUE_COUNT_ON_ROW DB_WARNING_READ_ONLY Table '%-.64s' is read only 1036 ER_OPEN_AS_READONLY DB_ERROR_CANNOT_LOCK Can't lock file (errno: %d) 1015 ER_CANT_LOCK DB_ERROR_CANNOT_LOCK Delayed insert thread couldn't get requested lock for table %-.64s 1150 ER_DELAYED_CANT_CHANGE_LOCK DB_ERROR_CANNOT_LOCK Lock wait timeout exceeded; Try restarting transaction 1205 ER_LOCK_WAIT_TIMEOUT DB_ERROR_CANNOT_LOCK Update locks cannot be acquired during a READ UNCOMMITTED transaction 1207 ER_READ_ONLY_TRANSACTION DB_ERROR_CAPACITY_EXCEEDED Can't create a new thread (errno %d). If you are not out of available memory, you can consult the manual for a possible OS-dependent bug 1135 ER_CANT_CREATE_THREAD DB_ERROR_CAPACITY_EXCEEDED Could not create slave thread, check system resources 1202 ER_SLAVE_THREAD DB_ERROR_CAPACITY_EXCEEDED Disk full (%s). Waiting for someone to free some space.... 1021 ER_DISK_FULL DB_ERROR_CAPACITY_EXCEEDED Identifier name '%-.100s' is too long 1059 ER_TOO_LONG_IDENT DB_ERROR_CAPACITY_EXCEEDED Multi-statement transaction required more than 'max_binlog_cache_size' bytes of storage. Increase this mysqld variable and try again' 1197 ER_TRANS_CACHE_FULL DB_ERROR_CAPACITY_EXCEEDED Out of memory. Restart daemon and try again (needed %d bytes) 1037 ER_OUTOFMEMORY DB_ERROR_CAPACITY_EXCEEDED Out of memory; Check if mysqld or some other process uses all available memory. If not you may have to use 'ulimit' to allow mysqld to use more memory or you can add more swap space 1041 ER_OUT_OF_RESOURCES DB_ERROR_CAPACITY_EXCEEDED Out of sort memory. Increase daemon sort buffer size 1038 ER_OUT_OF_SORTMEMORY DB_ERROR_CAPACITY_EXCEEDED Result string is longer than max_allowed_packet 1162 ER_TOO_LONG_STRING DB_ERROR_CAPACITY_EXCEEDED Specified key was too long. Max key length is %d 1071 ER_TOO_LONG_KEY DB_ERROR_CAPACITY_EXCEEDED The SELECT would examine too many records and probably take a very long time. Check your WHERE and use SET OPTION SQL_BIG_SELECTS=1 if the SELECT is ok 1104 ER_TOO_BIG_SELECT DB_ERROR_CAPACITY_EXCEEDED The table '%-.64s' is full 1114 ER_RECORD_FILE_FULL DB_ERROR_CAPACITY_EXCEEDED The total number of locks exceeds the lock table size 1206 ER_LOCK_TABLE_FULL DB_ERROR_CAPACITY_EXCEEDED Thread stack overrun: Used: %ld of a %ld stack. Use 'mysqld -O thread_stack=#' to specify a bigger stack if needed 1119 ER_STACK_OVERRUN DB_ERROR_CAPACITY_EXCEEDED Too big column length for column '%-.64s' (max = %d). Use BLOB instead 1074 ER_TOO_BIG_FIELDLENGTH DB_ERROR_CAPACITY_EXCEEDED Too big row size. The maximum row size, not counting BLOBs, is %d. You have to change some fields to BLOBs 1118 ER_TOO_BIG_ROWSIZE DB_ERROR_CAPACITY_EXCEEDED Too many columns 1117 ER_TOO_MANY_FIELDS DB_ERROR_CAPACITY_EXCEEDED Too many delayed threads in use 1151 ER_TOO_MANY_DELAYED_THREADS DB_ERROR_CAPACITY_EXCEEDED Too many key parts specified. Max %d parts allowed 1070 ER_TOO_MANY_KEY_PARTS DB_ERROR_CAPACITY_EXCEEDED Too many keys specified. Max %d keys allowed 1069 ER_TOO_MANY_KEYS DB_ERROR_CAPACITY_EXCEEDED Too many strings for column %-.64s and SET 1097 ER_TOO_BIG_SET DB_ERROR_CAPACITY_EXCEEDED Too many tables. MySQL can only use %d tables in a join 1116 ER_TOO_MANY_TABLES DB_ERROR_CAPACITY_EXCEEDED User %-.64s has already more than 'max_user_connections' active connections 1203 ER_TOO_MANY_USER_CONNECTIONS DB_ERROR_COMMUNICATION Can't create IP socket 1081 ER_IPSOCK_ERROR DB_ERROR_COMMUNICATION Couldn't uncompress communication packet 1157 ER_NET_UNCOMPRESS_ERROR DB_ERROR_COMMUNICATION Got a packet bigger than 'max_allowed_packet' 1153 ER_NET_PACKET_TOO_LARGE DB_ERROR_COMMUNICATION Got a read error from the connection pipe 1154 ER_NET_READ_ERROR_FROM_PIPE DB_ERROR_COMMUNICATION Got an error from fcntl() 1155 ER_NET_FCNTL_ERROR DB_ERROR_COMMUNICATION Got an error reading communication packets 1158 ER_NET_READ_ERROR DB_ERROR_COMMUNICATION Got an error writing communication packets 1160 ER_NET_ERROR_ON_WRITE DB_ERROR_COMMUNICATION Got packets out of order 1156 ER_NET_PACKETS_OUT_OF_ORDER DB_ERROR_COMMUNICATION Got timeout reading communication packets 1159 ER_NET_READ_INTERRUPTED DB_ERROR_COMMUNICATION Got timeout writing communication packets 1161 ER_NET_WRITE_INTERRUPTED DB_ERROR_CONNECT_FAILED Too many connections 1040 ER_CON_COUNT_ERROR DB_ERROR_CORRUPTION Incorrect information in file: '%-.64s' 1033 ER_NOT_FORM_FILE DB_ERROR_CORRUPTION Incorrect key file for table: '%-.64s'. Try to repair it 1034 ER_NOT_KEYFILE DB_ERROR_CORRUPTION Incorrect table definition; All MERGE tables must be in the same database 1212 ER_UNION_TABLES_IN_DIFFERENT_DIR DB_ERROR_CORRUPTION Old key file for table '%-.64s'; Repair it! 1035 ER_OLD_KEYFILE DB_ERROR_CORRUPTION Table '%-.64s' is marked as crashed and last (automatic?) repair failed 1195 ER_CRASHED_ON_REPAIR DB_ERROR_CORRUPTION Unexpected eof found when reading file '%-.64s' (errno: %d) 1039 ER_UNEXPECTED_EOF DB_ERROR_LOCKED Can't execute the given command because you have active locked tables or an active transaction 1192 ER_LOCK_OR_ACTIVE_TRANSACTION DB_ERROR_LOCKED CREATE DATABASE not allowed while thread is holding global read lock 1209 ER_CREATE_DB_WITH_READ_LOCK DB_ERROR_LOCKED DROP DATABASE not allowed while thread is holding global read lock 1208 ER_DROP_DB_WITH_READ_LOCK DB_ERROR_LOCKED INSERT DELAYED can't be used with table '%-.64s', because it is locked with LOCK TABLES 1165 ER_DELAYED_INSERT_TABLE_LOCKED DB_ERROR_LOCKED Table '%-.64s' was locked with a READ lock and can't be updated 1099 ER_TABLE_NOT_LOCKED_FOR_WRITE %s: Forcing close of thread %ld user: '%-.32s'\n 1080 ER_FORCING_CLOSE %s: Got signal %d. Aborting!\n 1078 ER_GOT_SIGNAL %s: Normal shutdown\n 1077 ER_NORMAL_SHUTDOWN %s: ready for connections\n 1076 ER_READY %s: Shutdown Complete\n 1079 ER_SHUTDOWN_COMPLETE Aborted connection %ld to db: '%-.64s' user: '%-.32s' (%-.64s) 1152 ER_ABORTING_CONNECTION Aborted connection %ld to db: '%-.64s' user: '%-.32s' host: `%-.64s' (%-.64s) 1184 ER_NEW_ABORTING_CONNECTION Bad handshake 1043 ER_HANDSHAKE_ERROR Binlog closed, cannot RESET MASTER 1186 ER_FLUSH_MASTER_BINLOG_CLOSED Can't change dir to '%-.64s' (errno: %d) 1019 ER_CANT_SET_WD Can't get status of '%-.64s' (errno: %d) 1013 ER_CANT_GET_STAT Can't get working directory (errno: %d) 1014 ER_CANT_GET_WD Can't initialize function '%-.64s'; %-.80s 1123 ER_CANT_INITIALIZE_UDF Can't load function '%-.64s' 1122 ER_CANT_FIND_UDF Can't open file: '%-.64s'. (errno: %d) 1016 ER_CANT_OPEN_FILE Can't open shared library '%-.64s' (errno: %d %-.64s) 1126 ER_CANT_OPEN_LIBRARY Can't open table 1177 ER_CHECK_NO_SUCH_TABLE Can't read dir of '%-.64s' (errno: %d) 1018 ER_CANT_READ_DIR Can't read record in system table 1012 ER_CANT_FIND_SYSTEM_REC Can't reopen table: '%-.64s' 1137 ER_CANT_REOPEN_TABLE Deadlock found when trying to get lock; Try restarting transaction 1213 ER_LOCK_DEADLOCK Error from master: '%-.64s' 1188 ER_MASTER Error on close of '%-.64s' (errno: %d) 1023 ER_ERROR_ON_CLOSE Error on rename of '%-.64s' to '%-.64s' (errno: %d) 1025 ER_ERROR_ON_RENAME Error reading file '%-.64s' (errno: %d) 1024 ER_ERROR_ON_READ Error writing file '%-.64s' (errno: %d) 1026 ER_ERROR_ON_WRITE Failed rebuilding the index of dumped table '%-.64s' 1187 ER_INDEX_REBUILD Got error '%-.64s' from regexp 1139 ER_REGEXP_ERROR Got error %d during CHECKPOINT 1183 ER_ERROR_DURING_CHECKPOINT Got error %d during COMMIT 1180 ER_ERROR_DURING_COMMIT Got error %d during FLUSH_LOGS 1182 ER_ERROR_DURING_FLUSH_LOGS Got error %d during ROLLBACK 1181 ER_ERROR_DURING_ROLLBACK Got error %d from table handler 1030 ER_GET_ERRNO hashchk 1000 ER_HASHCHK isamchk 1001 ER_NISAMCHK Net error reading from master 1189 ER_MASTER_NET_READ Net error writing to master 1190 ER_MASTER_NET_WRITE NO 1002 ER_NO No paths allowed for shared library 1124 ER_UDF_NO_PATHS Record has changed since last read in table '%-.64s' 1020 ER_CHECKREAD Records: %ld Deleted: %ld Skipped: %ld Warnings: %ld 1087 ER_LOAD_INFO Records: %ld Duplicates: %ld 1088 ER_ALTER_INFO Records: %ld Duplicates: %ld Warnings: %ld 1092 ER_INSERT_INFO Result consisted of more than one row 1172 ER_TOO_MANY_ROWS Rows matched: %ld Changed: %ld Warnings: %ld 1134 ER_UPDATE_INFO Server shutdown in progress 1053 ER_SERVER_SHUTDOWN Sort aborted 1028 ER_FILSORT_ABORT Table '%-.64s' is marked as crashed and should be repaired 1194 ER_CRASHED_ON_USAGE Table handler for '%-.64s' doesn't have this option 1031 ER_ILLEGAL_HA The handler for the table does not support binary table dump 1185 ER_DUMP_NOT_IMPLEMENTED The server is not configured as slave, fix in config file or with CHANGE MASTER TO 1200 ER_BAD_SLAVE This operation cannot be performed with a running slave, run SLAVE STOP first 1198 ER_SLAVE_MUST_STOP This operation requires a running slave, configure slave and do SLAVE START 1199 ER_SLAVE_NOT_RUNNING Warning: Some non-transactional changed tables couldn't be rolled back 1196 ER_WARNING_NOT_COMPLETE_ROLLBACK YES 1003 ER_YES You are not allowed to execute this command in a transaction 1179 ER_CANT_DO_THIS_DURING_AN_TRANSACTION